社区编辑申请
注册/登录
惠普发布打印机固件更新 修复CVE-2021-39238缓冲区溢出漏洞
安全 漏洞
惠普已证实旗下大批打印机型号易受到 CVSS 评级为 9.3 的“严重”缓冲区溢出漏洞,并且分配了 CVE-2021-39238 这个编号。

Bleeping Computer 报道称:惠普已证实旗下大批打印机型号易受到 CVSS 评级为 9.3 的“严重”缓冲区溢出漏洞,并且分配了 CVE-2021-39238 这个编号。惠普官方表示:“某些 HP LaserJet、LaserJet Managed、PageWide、PageWide Managed 产品,可能容易受到潜在的缓冲区溢出漏洞的影响”。

截图(来自:HP 官网)

据悉,当内存缓冲区被其难以应付的更多数据所淹没时,就会导致缓冲区溢出(buffer overflow / overrun)事件的发生。轻则引发故障或系统崩溃,重则会被攻击者利用来实现危险的越权操作。

如不清楚自己的打印机型号是否在列,还请移步至官网支持页面,以查看“受影响的产品列表”:

https://support.hp.com/us-en/document/ish_5000383-5000409-16

庆幸的是,惠普已经为所有可能存在漏洞的设备发布了固件更新,广大客户请移步至官网软件与驱动程序下载页(传送门),以查询对应的型号。

此外某些 FutureSmart 打印机可能存在多个可用的固件平台 —— 比如 FutureSmart 3(FS3)、FutureSmart 4(FS4)、或者 FutureSmart 5(FS5)—— 所以还请仔细甄别并选择合适的固件版本。

 

责任编辑:赵宁宁 来源: 今日头条
相关推荐

2022-06-20 13:34:46

漏洞网络攻击

2022-05-31 10:30:16

元宇宙数字人高清渲染

2022-04-02 19:18:12

漏洞黑客

2022-05-23 10:45:34

DAYU200鸿蒙

2022-04-07 18:51:29

VMware漏洞网络攻击

2022-06-09 16:07:55

SAP双碳碳排放

2022-06-07 10:33:29

Camera组件鸿蒙

2022-06-07 12:07:56

NTT思科协同通讯

2022-05-07 08:22:34

内核BPF代码

2022-05-23 13:36:02

机器人核酸

2022-04-28 21:22:01

F5NGINX安全

2022-05-27 14:29:27

东数西算华为数博会

2022-05-27 19:48:09

区块链Web3

2022-03-25 13:46:25

SD-WAN网络安全

2022-05-06 15:55:54

AT指令鸿蒙

2022-05-09 20:23:51

2022-04-29 15:15:59

数字化

2022-03-22 15:05:15

MySQL缓冲池

2022-04-28 18:18:51

人工智能疫情机器人

2022-04-11 14:13:41

5G基站运营商

同话题下的热门内容

Black Lotus警告异常复杂的ZuoRAT恶意软件已盯上大量路由器高危漏洞并不意味着要最先修复

编辑推荐

Log4j史诗级漏洞,从原理到实战,只用3个实例就搞明白!漏洞情报 | Spring RCE 0day高危漏洞预警Kubernetes的严重漏洞将所有服务器暴露在DoS攻击面前!Tomcat爆出安全漏洞!Spring Cloud/Boot框架多个版本受影响二维码新漏洞出现,遇到此类二维码小心中招
我收藏的内容
点赞
收藏

51CTO技术栈公众号